?

Log in

No account? Create an account

voice posts & embedded videos

« previous entry | next entry »
Jan. 13th, 2007 | 10:01 pm
posted by: magnoliafires in s2_tranquility

I have a couple of quick questions for you lovely folks.

The first is this, my friends page, at about the fifth post down. As you can see, the voice post is messing up almost the entire page; none of the fifteen or so entries before it are displaying, and their comment links are all smushed together. Is there any way to fix this?

Secondly, this style seems not to be able to display embedded videos. This is a screencap of an entry with customized comment pages disabled, and this is with customized comment pages enabled. As you can see, in the first screencap, with customized comment pages disabled, you CAN see the embedded video. In the second, not so much. I have the same problem when browsing my flist - if they don't put videos behind a cut, I can't see that they're there. Is there anything that can be done so that embedded videos actually show up?

Any and all suggestions are greatly appreciated.

Link | Leave a comment |

Comments {2}

(Deleted comment)
(Deleted comment)

(no subject)

from: magnoliafires
date: Jan. 14th, 2007 04:42 pm (UTC)
Link

A friend pointed out that exact post for me, but I'm not sure if it'll work. The code that they ask you to replace in the layer... isn't there for me. I can triple check, but I don't know if it'll help.

I will definitely do that as well, thank you so much.

Reply | Parent | Thread

(no subject)

from: magnoliafires
date: Jan. 14th, 2007 04:40 pm (UTC)
Link

Yeah, that's probably it. I made a theme layer to display my icons, so that probably did the trick. Thank you!

Reply | Parent | Thread